Could not load type 'DotNetNuke.Entities.Content.ContentItem' from assembly 'DotNetNuke

Mar 30, 2010 at 8:30 AM

What minimum DNN version is required?

Error: TagCloud is currently unavailable.
DotNetNuke.Services.Exceptions.ModuleLoadException: Could not load type 'DotNetNuke.Entities.Content.ContentItem' from assembly 'DotNetNuke, Version=5.2.3.74, Culture=neutral, PublicKeyToken=null'. ---> System.TypeLoadException: Could not load type

Thanks!

Coordinator
Mar 30, 2010 at 11:40 AM
Edited Mar 30, 2010 at 11:46 AM
rudgr wrote:

What minimum DNN version is required?

That depends on which TagCloud Module version you have installed.

- There is one version for DotNetNuke 5.3 or higher - WatchersNET.TagCloud_01.02.00_DNN53.zip

- One for DotNetnuke 5.2 compiled with 5.2.3 - WatchersNET.TagCloud_01.02.00_DNN5.zip

- One for DotNetNuke 4.5.5-4.9.5 - WatchersNET.TagCloud_01.02.00_DNN4.zip

 

Coordinator
Mar 30, 2010 at 11:45 AM

Update, i tested it myself on a 5.2.3 Dnn Installation. you Installed the Wrong Module Version!

You need this  http://dnntagcloud.codeplex.com/releases/view/42121#DownloadId=111411