Minimum version of Ventrian and ActiveModules ?

Nov 12, 2010 at 3:16 PM

Hi,

What's the minimun version of the supported Ventrian and ActiveModules?
I tried ActiveForums 4.1.19, but it gave an error message:

DotNetNuke.Services.Exceptions.ModuleLoadException: Could not load type 'Active.Modules.Forums.Data.Common' from assembly 'Active.Modules.Forums.40, Version=4.1.19.0, Culture=neutral, PublicKeyToken=null'. ---> System.TypeLoadException: Could not load type 'Active.Modules.Forums.Data.Common' from assembly 'Active.Modules.Forums.40, Version=4.1.19.0, Culture=neutral, PublicKeyToken=null'. at WatchersNET.DNN.Modules.TagCloud.DataControl.TagCloudActiveForumsTags(Int32 iPortalId, Int32 iModuleId) at WatchersNET.DNN.Modules.TagCloud.TagCloud.GetItemsFromActiveForums() --- End of inner exception stack trace --- 

Also get an error when calling the properties of the TagCloud module pointing to a Ventrain News Article module version 7.70:

DotNetNuke.Services.Exceptions.ModuleLoadException: Object reference not set to an instance of an object. ---> System.NullReferenceException: Object reference not set to an instance of an object. at WatchersNET.DNN.Modules.TagCloud.Settings.LoadModuleSettings() at WatchersNET.DNN.Modules.TagCloud.Settings.LoadSettings() --- End of inner exception stack trace ---

I'm running DNN 4.9.4  Dutch localization

Regards,

Arie


Coordinator
Nov 12, 2010 at 3:58 PM

I used ActiveModules 04.02.07 for compiling, Simple Gallery 02.04.19 and News Articles 00.07.6x